Start a new topic

Can't connect to LaMetric after WiFi setup w/Client Isolation Off

When I try to connect to my LaMetric with an Android 6 (and 5) device, it will connect to the LMxxxx WiFi and allow me to setup the other (home) WiFi.

I will then see both the Android device and the LaMetric getting IP addresses from my DHCP server logs and get the screen that says "Sweet! your LaMetric is ticking now" but the device is still showing it's original name and the arrow animation:  [.] -> ( ´- )

If I click "GO", it'll spin for a while but then say it can't reach it and suggest to disable Client Isolation which isn't enabled on my Ubnt WiFi.

What else can I try from there as I seem to be stuck in a setup loop?

Best Answer

Guys, please check the following solution  -

1 person has this question

I have the same problem on two new units. I've opened a ticket, but have yet to get a reply.

1 person likes this
Have you tried getting them on a different WiFi? I tried a 2nd one here, but same result, I'm probably going to take my LaMetric out to some other WiFi for a last test...

At this point, we can't even use it as a BT speaker right?




Guys, please check the following solution  -

Yep, I did already, I'm not MAC filtering, nor NTP, my phone is fine and/or tablet and AP isolation is disabled... :(


So in my case, I tried again a day later and the setup process worked.  I suspect that the LaMetric is trying to fetch some resource from the internet (NTP?) which was unavailable from my network(s) yesterday and the setup process aborted (with no indication of the failure).

1 person likes this
Well that is very strange, same for me, this morning it works!

They probably changed something or... there was a major NTP or other internet related failure (which I doubt!)


cheers! :D


I've tested with with latest firmware on 3 routers, with none of them works.

I've disabled every kind of firewall, isolation, vpn, everything, but nothing....

Just with a wifi with no password worked. So i think that there is a bug on connection.

Please someone can help us?


Login or Signup to post a comment