Start a new topic

IFTTT Notifications

Is anyone else having a problem with notifications from IFTTT since they changed? None of my notifications show up and when I try to create a new recipe, it gives me an error message.
(136 KB)

Best Answer

The issue has been fixed. Please check!

I get the same error message when trying to create a new indicator recipe too.

Same here,

I write with IFTTT per Twitter during this Problem.

Hope I get an answer!

Hi guys,

Seems like there are some issues on IFTTT side since they have launched a new update. 

We are checking this too.

Just bought a device, cool! But spend several hours trying to get IFTTT to run, with the very same error message as above :( any idea when this will work again?


The issue has been fixed. Please check!

Thanks, now indeed it works, sweet :)

Not working for me in the UK.  I have disconnected and reconnected the channel to no avail.  I can see the notifications in IFTTT but nothing arrives on either of my LaMetric displays.

@Barry Could you please send us your device logs? To make it please open Manage Device screen on your LaMetric Time smartphone app and tap menu icon, tap Support, select LaMetric you have a problem with and send an email with device information.

I have also problems with IFTTT. 

I cannot succesfully add any recipes/applets.

When i try to add an "Indicator Update" event i get a "Your applet is invalid - see errors below" message without any further error messages "below"...

And when i try a "Display Notification" event and try to save i got a strange white "Review and Finish" page wich i can't pass. (see screenshots).

I have already disconnected and reconnected the channel, and reinstalled the IFTTT App in LaMetric.

Log File:

Client Device: htc HTC 10 (htc_pmeuhl)

Client OS: 6.0.1 (API level 23)

Client Version: 1.7.0 (28)

LaMetric Name: My LaMetric

SN: SA150800359500W00*******

State: Ready


Firmware Version: 1.7.1

Model: LM 37X8

Capacity: 1007,9 MB

Available: 1005,6 MB

Total RAM: 247,0 MB

Free RAM: 143,1 MB

Wi-Fi MAC: 58:63:56:23:****

Bluetooth MAC: 58:63:56:23:****

Failed to attach LaMetric logs: 500 Internal Server Error

Timeout grabing logs


We have already contacted with IFTTT Team to get this issue fixed. 

We will keep in touch with you regarding updates.

Any update on this yet guys?

I've lost my notifications altogether.  I disabled the channel, removed the IFTTT LaMetric App, re-enabled the channel... created new recipes and nothing!

Got exactly the same problem. But why I get the notifications shown on my iphone instead of the LaMetric device?

Same problem here. I want to connect my iOS reminders through ifttt but get the request error. It worked with some premade receipts sometimes two days ago but now i always get the requests error message.
Login or Signup to post a comment