Start a new topic

Control multiple LaMetrics with Amazon Alexa

Hi everyone,

I got 2 LaMetrics at home and received recently Amazon Echo.

As the LaMetric skill was just released for the German Amazon store I could not wait to install and test it.

I can start the skill and Alexa tells me all different ways to interact with LaMetric.

As soon as I want Alexa to perform a task, it tells me that I have multiple

LaMetrics. It then lists me my available devices with the name of it and a number. After selecting the preferred device it starts again with the basic instructions and no interactions on LaMetric.

I also tried to tell Alexa the number of the device when starting the skill without any success.

Please let me know how to correctly interact with Alexa when multiple LaMetrics in a household exists or if this is an issue in the skill.


1 person has this problem

Exactly the same problem here!

I would love to see a solution for that too because right now I can't use either of my two LaMetrics with Alexa, which is a shame.

Hi guys,

We have fixed the issue and currently awaiting on approvement of the new update from Amazon side.

We'll let you know once it is available.

Thank you for your patience.

Any news on this? It's still not working unfortunately.

Login or Signup to post a comment