Start a new topic

Disable Auto-shut-off on timeout?

I'm using my lametric as a partially as a clock in my room.  It works great but there appears to be some kind of a timeout where it auto-shuts off.  I could not find a setting to turn that off?

Best Answer

This issue has been fixed in 1.0.25 firmware release.

Does your LaMetric have a battery? I thought u was having a similar issue, and it turned out to be that I didn't have the micro USB port plugged in all the way. It is a rather tight connector, and I thought I had it pushed in all the way, when in fact, it wasn't. This caused the battery to run all the way down, and then I would turn it back on, walk back in the room and find it off again. I was about to send a message on KickStarter, but thought I better look it over one last time, and found that to be my issue...
I thought I*, not U.

I've tried double-checking the USB connection, re-seated it and I'm not having any luck.  It still seems to timeout or something.

Since today, the LaMetric turns black after some time. Did not notice that behavior before. What has happened? Any comment from the LaMetric makers?

Thanks for reporting this issue. It seems like the software bug. We will investigate and fix it in coming firmware releases.


This issue has been fixed in 1.0.25 firmware release.

There is a setting on the mobile phone app called Screensaver. It was set to "When dark" on my device. So I guess my Lametric was going into off mode because of this setting. 

Login or Signup to post a comment