Start a new topic

device periodically (one per week) "died"

subj. 

Only off-on can solve the issue. That's start to happen ~last 1 month. 

And btw, I'm started to use MQTT app for all my applications.


Dear Oleg,


Thanks for reaching out to us and for sharing your request.


Could you please write an email to support@lametric.com? They will assist you with your questions.


Thanks.

No response from support

Dear @Oleg,

 

We check our Support mail and didn't find emails from you. Could you please write an email to support@lametric.com again?

Please share more details about the issue, any photos or video demonstrating the device behavior.


Thanks in advance.


Dear La support.

this curl just kills my clock


curl --request POST 'http://192.168.88.28:8080/api/v2/device/notifications' \

-u "dev:xxxxxxxxcencoredxxxxxxxxxxxxxxxxx" \

--header 'Accept: application/json' \

--header 'Content-Type: application/json' \

--data-raw '{

  "priority": "critical",

  "icon_type":"info",

  "model": {

      "cycles": 1,

      "frames": [

          {

            "icon":"data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAgAAAAICAYAAADED76LAAAAUklEQVQYlWNUVFBgYGBgYBC98uE/AxJ4rSPAyMDAwMCETRJZjAnGgOlAZote+fCfCV0nOmA0+yKAYTwygJuAzQoGBgYGRkUFBQZ0dyDzGQl5EwCTESNpFb6zEwAAAABJRU5ErkJggg==",

            "text":"Урок Пізнаємо природу. Твої фізичні відкриття почався."

          }

      ],

      "sound": {

        "url": "http://192.168.88.10:8123/local/sound/ding.mp3",

        "fallback" : {

            "category": "notifications",

            "id": "notification"

        }

      }

    }

  }'


just run 5 times and clock turn off without any reasons

If I bomb the clock more than 26 times, the clock died more quickly!


{ "success" : { "id" : "18" } }-------------------------------

/Users/zzz/Temp$ ./la-bug.sh

{ "success" : { "id" : "19" } }-------------------------------

/Users/z/Temp$ ./la-bug.sh

{ "success" : { "id" : "20" } }-------------------------------

/Users/z/Temp$ ./la-bug.sh

{ "success" : { "id" : "21" } }-------------------------------

/Users/z/Temp$ ./la-bug.sh

{ "success" : { "id" : "22" } }-------------------------------

/Users/z/Temp$ ./la-bug.sh

{ "success" : { "id" : "23" } }-------------------------------

/Users/z/Temp$ ./la-bug.sh

{ "success" : { "id" : "24" } }-------------------------------

/Users/z/Temp$ ./la-bug.sh


{ "success" : { "id" : "25" } }-------------------------------

/Users/z/Temp$ ./la-bug.sh

{ "success" : { "id" : "26" } }-------------------------------


[here is dead!!!!]


curl: (28) Failed to connect to 192.168.88.28 port 8080 after 5003 ms: Timeout was reached    




Dear @Oleg,


Could you please let us know if the device behavior the same when you turn on the radio (Radio app)? Or when alarm triggers?


Ok. Let’s talk here, this question already answered in the email Idk. I do not use radio + app is disabled. >> Or when alarm triggers? Idk again. No alarm(s) configured.

Thanks for your answer.

Please let us know if you use an original power supply?

Login or Signup to post a comment